web-dev-qa-db-ja.com

npm WARNオプションのdepが失敗しました。[email protected] 0.3.6を続行します

BrowserSyncをインストールしていますnpm install browser-sync

問題がありますnpm WARN optional dep failed, continuing [email protected]

このエラーとは何ですか?どのように解決できますか?

ガップが始まらない

PS:以前は機能していました。すでに2つのプロジェクトが作成されています。キャッシュをクリアする-助けにはならない

16
user3178479

こんにちはfseventsはOSXでのみ利用可能なAPIです。したがって、IのようにWindowsなどの別のOSを使用している場合。通常、fseventsを使用したいソフトウェアは、代替手段を提供するか、メッセージを読み取るときにオプションにします。私の知る限りでは、gulpの実行は停止しません。これが少なくともあなたの問題を解決するか、解決に向けてあなたを助けることを願っています。

37
Bethel Goka